Will QuarkXPress Run on Leopard?

Thu, Oct 25, 2007

Bug

Apple will be releasing Mac OS X 10.5 “Leopard” this Friday, October 26th. Will QuarkXPress work with it? The short answer is:

QuarkXPress: quite probably
Quark Interactive Designer: not yet

Based on Quark’s official proclamations at their online forums, QuarkXPress 7.3 is running nicely on Leopard. But just in case, Quark plans to release a free update in the next few weeks to catch any glitches that show up.

Quark Interactive Designer will require an update for Leopard. Versions 1.0 and 1.01 currently won’t export files, but otherwise they work normally. Keep an eye on Quark’s Quark Interactive Designer on Leopard forum for an announcement of an update.

We’ll also post news here at Planet Quark as soon as it’s available.

Bookmark and Share

This post was written by:

- who has written 1638 posts on Planet Quark.

Jay Nelson is the editorial director of PlanetQuark.com, and the editor and publisher of Design Tools Monthly. He’s also the author of the QuarkXPress 8 and QuarkXPress 7 training titles at Lynda.com, as well as the training videos Quark includes in the box with QuarkXPress 7 . In addition, Jay writes regularly for Macworld and Photoshop User magazines and speaks at industry events.

Contact the author

51 Responses to “Will QuarkXPress Run on Leopard?”

  1. Jay Nelson Says:

    Charlot: I wish I could help, but that’s really a job for Quark’s tech support people. You can contact them for free online, and they’ll walk you through the process of getting it running again. Best of luck!

Leave a Reply